Emory VPN access

Virtual Private Network (VPN) provides off-campus users with secure access to the Emory University's internal network. Emory VPN access uses a web browser to establish the remote access connection. It secures traffic by encrypting communications.

Access: Requires a network ID and password

Access URL: https://vpn.emory.edu

Problems? Check out our VPN Troubleshooting Guide.

Questions: Call the IT Service Desk at 404-727-7777 (Emory University employees and students) or 404-778-4357 (Emory Healthcare employees).

How To Instructions

F5 VPN Minimum System Requirements and Supported Browsers:
(as of 22 Dec 2011)

Windows
Windows 7: IE 9.0, IE. 8.0, Firefox 8.x, Firefox 3.x
Vista: IE 9.0, IE. 8.0, Firefox 8.x, Firefox 3.x
XP: IE 9.0, IE. 8.0, Firefox 8.x, Firefox 3.x

Mac
OS X 10.7.x (Intel): Firefox 8.x, Safari 5.x
OS X 10.6.x (Intel): Firefox 8.x, Firefox 3.x, Safari 5.x
OS X 10.5.x (PPC and Intel): Firefox 8.x, Firefox 3.x, Safari 5.x
IOS v4.2.1 or greater: F5 Big-IP Edge Client App

Linux
The following 32-bit x86 and64-bit x86_64 Linux operating systems (OS) listed in the table have been qualified by F5 Networks. Other 32-bit x86 and 64-bit x86_64 Linux distributions may work, but have not been explicitly qualified. Kernel support for PPP interfaces must be enabled and must be installed. libc version 2 or later is also required.

Ubuntu 9.10: Firefox 8.x, Firefox 3.x
Ubuntu 10.04: Firefox 8.x, Firefox 3.x
Ubuntu 10.10: Firefox 8.x, Firefox 3.x
Debian 5: Firefox 8.x, Firefox 3.x
CentOS 5.5: Firefox 8.x, Firefox 3.x
Fedora 13: Firefox 8.x, Firefox 3.x
Fedora 14: Firefox 8.x, Firefox 3.x
openSuse 11.3: Firefox 8.x, Firefox 3.x

Note: When the VPN vendor releases support for new browsers, there will be a delay before Emory deploys the update to allow for testing and ensuring service availability.